MSH stops archiving at a certain date

I have been using MSH portable for a long time now. I archive 3 email addresses from Thunderbird portable. It always worked well, but now the archiving of 1 email address has stopped from a certain date. Anything after this date will not be archived. I have deleted the email address in MSH and archived it again. But the archiving stops again from a certain date. Can someone help me to solve this problem?

Rood, not exactly the same error code as yours but Mailstore server (Firebird database) does have archiving limitations. Is your archive full? see

Chasb,
Thank you very much for your response. I use Mailstorehome for my PC. I don’t use a mailstorehome server, so unfortunately I can’t perform the repair.
By the way, I don’t think the maximum number of e-mails that can be archived has been reached, because the other e-mail addresses are archived correctly.
Sincerely, Red

Hi Rood, I must admit I missed one important point in your email and it maybe pertinent. One email address has stopped working at a specific date. Have you altered (by accident/) the Thunderbird archives ie Archiving to single folder, yearly archives or monthly archives as these are independent folders.
https://support.mozilla.org/en-US/kb/archived-messages

Hi Chasb,
Thank you very much for your quick response! I’ve looked at my settings in Thunderbird, but I’m not using the archive feature within Thunderbird.

Hi Chasb,
I did a repair of the Inbox within Thunderbird and now it works again.
Thanks for the support!
Sincerely, Rood

Rood,

Could you tell me how exactly you “did a repair” of the inbox in Thunderbird? Looks like I may have a similar problem but not sure how you did the repair and why it would not have affected the other accounts in the combined inbox.

Thanks so much.

Hi Roxie2401,
I did the following to solve the problem:

  1. Right click on the Inbox within Thunderbird
  2. Choose Properties
  3. Click Repair Folder at the bottom right
    After that, the archive worked again. Good luck!